Compatible with Roundcube 1.2.2

Front Page News Oct 02, 2016 Comments Off on Compatible with Roundcube 1.2.2

Roundcube 1.2.2 is out and it brings a lot of bug fixes and tweaks. Our skins and plugins are fully compatible with this new release without the need for any modification, so if you’re running the latest version of our software, you can safely upgrade to RC 1.2.2.

Comments are closed.